Webmaster Forum

Go Back   Webmaster Forum > Web Development > Blogging Forum

Blogging Forum Discuss general blogging issues here - design, integration, posting, trackbacks, ETC. Also discuss blogs you like.


Closed Thread
 
Thread Tools Display Modes
Share |
  #1  
Old 03-28-2017, 09:03 PM
willpeters185 willpeters185 is offline
Junior Member
 
Join Date: 03-28-17
Posts: 2
iTrader: 0 / 0%
Red face Wordpress crash after plugin update

So I just updated Jetpack and my wordpress site crashed. Fortunately I only have my blog on this part of the website, and not my e-commerce store. But it's still not good. Any idea on how to fix this? This is the error I get.
Code:
Warning: require_once(/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php) [function.require-once]: failed to open stream: No such file or directory in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3 Fatal error: require_once() [function.require]: Failed opening required '/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php' (include_path='.:/usr/local/php53/lib/php') in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3
Any help appreciated.
 

Advertisement

Advertisement

  #2  
Old 03-28-2017, 11:02 PM
Altssolution's Avatar
Altssolution Altssolution is offline
Contributing Member
 
Join Date: 01-29-17
Location: v7n.com
Posts: 195
iTrader: 0 / 0%
Quote:
Originally Posted by willpeters185 View Post
So I just updated Jetpack and my wordpress site crashed. Fortunately I only have my blog on this part of the website, and not my e-commerce store. But it's still not good. Any idea on how to fix this? This is the error I get.
Code:
Warning: require_once(/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php) [function.require-once]: failed to open stream: No such file or directory in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3 Fatal error: require_once() [function.require]: Failed opening required '/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php' (include_path='.:/usr/local/php53/lib/php') in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3
Any help appreciated.
just downgrade to Jetpack old version then check
 
  #3  
Old 03-29-2017, 04:47 PM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Quote:
Originally Posted by willpeters185 View Post
So I just updated Jetpack and my wordpress site crashed. Fortunately I only have my blog on this part of the website, and not my e-commerce store. But it's still not good. Any idea on how to fix this? This is the error I get.
Code:
Warning: require_once(/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php) [function.require-once]: failed to open stream: No such file or directory in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3 Fatal error: require_once() [function.require]: Failed opening required '/home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/sal/class.json-api-date.php' (include_path='.:/usr/local/php53/lib/php') in /home/historicdoors/35B103GK/htdocs/blog/wp-content/plugins/jetpack/_inc/lib/class.media.php on line 3
Any help appreciated.
Are you using jetpack SSL?
 
Go Back   Webmaster Forum > Web Development > Blogging Forum

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the latest update on Google? avhhomes SEO Forum 3 03-21-2017 05:10 AM
How To Update Unavailable Products On Amazon? Kajan SEO Forum 4 03-15-2017 08:47 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 12:59 AM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC