Webmaster Forum

Go Back   Webmaster Forum > Web Development > Coding Forum

Coding Forum Problems with your code? Discuss coding issues, including JavaScript, PHP & MySQL, HTML & CSS, Flash & ActionScript, and more.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 02-18-2009, 08:45 AM
Red-Spiral Red-Spiral is offline
Junior Member
 
Join Date: 02-18-09
Posts: 7
iTrader: 0 / 0%
Really need help

thewebworld.org doesnt work in IE.

Works in others perfectly.

Anyone know how to fix it?

Thanks in advance
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 02-18-2009, 10:16 AM
pinkfluffybunny's Avatar
pinkfluffybunny pinkfluffybunny is offline
v7n Mentor
 
Join Date: 05-18-04
Location: Florida
Posts: 1,584
iTrader: 0 / 0%
close your tags (all of them - start with the title
</Title>

/>
 
Reply With Quote
  #3  
Old 02-18-2009, 10:55 AM
Izzmo's Avatar
Izzmo Izzmo is offline
v7n Mentor
 
Join Date: 11-01-03
Location: Kansas
Posts: 1,356
iTrader: 1 / 100%
Like Mr. Bunny said, close your title tag (although this wouldn't cause any weird design errors).

Also add a </body> at the end above your closing HTML (</html) tag.

The main thing that is wrong, and will cause slow page loading in all browsers it that you have way too many tables embedded within each other.

Now, why it is showing up blank in IE is beyond me.

I guarantee it has something to do with your CSS stylesheet. I would go through there and delete it all and add things one by one to see when it stops showing.
 
Reply With Quote
  #4  
Old 02-23-2009, 06:40 AM
woogley woogley is offline
Contributing Member
 
Join Date: 12-21-08
Location: white House :O
Posts: 275
iTrader: 0 / 0%
Works for me but the layout is a little messed-up.


And I saw that you are using the <map> tag for adding a link to an image.
You can use this..
Code:
<a href="index.html"><img src="image.jpg" /></a>
or if you still want to use the <map> tag, always close your <area> tag with />..

Code:
<map name="name"> <area href="index.html" /> </map>

And also i think that Go Daddy script slows you down, not sure but try to remove it.

Last edited by woogley; 02-23-2009 at 06:45 AM.
 
Reply With Quote
  #5  
Old 03-05-2009, 08:15 PM
kbeus21's Avatar
kbeus21 kbeus21 is offline
v7n Mentor
 
Join Date: 03-05-09
Location: Wyoming
Posts: 1,071
iTrader: 0 / 0%
Looks like you got it I just tried worked fine.
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Coding Forum

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 09:31 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC