Webmaster Forum

Go Back   Webmaster Forum > Web Development > Coding Forum

Coding Forum Problems with your code? Discuss coding issues, including JavaScript, PHP & MySQL, HTML & CSS, Flash & ActionScript, and more.


Closed Thread
 
Thread Tools Display Modes
Share |
  #1  
Old 03-03-2016, 05:49 AM
eric_wahlberg eric_wahlberg is offline
Contributing Member
 
Join Date: 06-10-13
Posts: 300
iTrader: 0 / 0%
Smile Got an issue with my website

Hello Everyone,

I have got an issue with me newly launched website.

Whenever I open a site a message comes up like

"Deprecated: mysql_pconnect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/sumitnab/public_html/includes/funcs_lib.inc.php on line 5"

My site is sumitnabham.com.

Can you tell me how can I remove this error permanently. Please help as it can affect my business.
 

Advertisement

Advertisement

  #2  
Old 03-03-2016, 06:14 AM
ScriptMan's Avatar
ScriptMan ScriptMan is online now
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 14,026
iTrader: 4 / 100%
Moved to coding forum.

The error message is a result of the mysql connect sting you are using.

Persistent connections on a shared hosting account can create problems and should be used sparingly.

For more information read this http://php.net/manual/en/function.mysql-pconnect.php or contact the person who wrote your scripts.

Ask more questions here.
 
  #3  
Old 03-03-2016, 11:52 PM
eric_wahlberg eric_wahlberg is offline
Contributing Member
 
Join Date: 06-10-13
Posts: 300
iTrader: 0 / 0%
Smile Thank you so much

Quote:
Originally Posted by ScriptMan View Post
Moved to coding forum.

The error message is a result of the mysql connect sting you are using.

Persistent connections on a shared hosting account can create problems and should be used sparingly.

For more information read this http://php.net/manual/en/function.mysql-pconnect.php or contact the person who wrote your scripts.

Ask more questions here.
Hi,

I just added an @ before the function, it works. Problem solved.

Thank you so much. I was pretty irritated about this as my programmer was not responding.

Thanks again a lot.
 
  #4  
Old 03-04-2016, 06:11 AM
ScriptMan's Avatar
ScriptMan ScriptMan is online now
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 14,026
iTrader: 4 / 100%
That is a great temporary fix. It will work until php is upgraded to 7.0 on the server. That will be a fair amount of time.
 
Go Back   Webmaster Forum > Web Development > Coding Forum

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with a website issue guydgazit Buy Web Services 3 10-03-2013 12:33 PM
Website Traffic Issue? k_int SEO Forum 14 05-02-2011 03:34 AM
Issue with betting website? umi.gold SEO Forum 7 06-12-2010 12:16 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 12:02 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC