Webmaster Forum

Go Back   Webmaster Forum > Web Development > Coding Forum

Coding Forum Problems with your code? Discuss coding issues, including JavaScript, PHP & MySQL, HTML & CSS, Flash & ActionScript, and more.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 04-28-2016, 12:16 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,707
iTrader: 5 / 100%
Plugins and WP Updates

Is anyone having problems with plugins after installing WP 4.x.x?

Particularly,

Contact Form Builder by WebDorado
Had this working with the fill in the characters spam buster, tested recaptcha (took screen shot for client) then put it back to what I had and now it won't let me edit to set it to use recaptcha. Actually the character one doesn't work anymore either. In the backend, it keeps saying wait for page to load when saving form edits and when trying to edit layout.

Contact Form 7 By Takayuki Miyoshi
Tried this one because the other one is pooched. Keep getting the message with orange border - indicating spam problem.

Site uses Goodworks theme that was setup by someone else if that helps troubleshoot.

Also the site went down in Feb (server issues). I uploaded a backup of theme files before the hosting crash before yesterday's 4.5.1 auto update and that didn't help.

These two plugins are the latest greatest versions.
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 04-28-2016, 07:10 AM
learn2do2's Avatar
learn2do2 learn2do2 is offline
Contributing Member
 
Join Date: 04-26-16
Posts: 77
iTrader: 0 / 0%
I'm using WP 4.5.1. My plug-in Contact Form 7 works well, as always. The only problem I have is the Yoast SEO doesn't show proper SEO score. But after reinstall the plug-in, it works fine.
 
Reply With Quote
  #3  
Old 05-01-2016, 06:13 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
After the update, I think it's my Jetpack plugin that's the problem. My blog is constantly showing 1 plugin needs to be updated but there isn't any. I think it's the plugin I mentioned but no major issue's I'm having though.

CONTACT FORM 7 WAS UPDATED THIS MORNING.
 
Reply With Quote
  #4  
Old 05-01-2016, 10:23 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,707
iTrader: 5 / 100%
Quote:
Originally Posted by snakeair View Post
CONTACT FORM 7 WAS UPDATED THIS MORNING.
Thanks. Will go and implement the update and see if that fixes the problem.
 
Reply With Quote
  #5  
Old 05-01-2016, 10:58 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Lets us know
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Coding Forum

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what plugins are a must? Dan Blogging Forum 77 05-16-2014 11:36 AM
Too Many Plugins kwvarga Graphic Design Forum 7 02-23-2006 04:56 PM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 10:23 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC