Webmaster Forum

Go Back   Webmaster Forum > Web Development > Web Hosting Forum > Dedicated Servers

Dedicated Servers Dedicated server help.


Closed Thread
 
Thread Tools Display Modes
Share |
  #1  
Old 05-03-2012, 05:40 AM
bbrian017's Avatar
bbrian017 bbrian017 is offline
Contributing Member
 
Join Date: 04-01-07
Location: Canada
Posts: 294
iTrader: 0 / 0%
[error] could not make child process or "Apache (internal dummy connection)"

Hi guys, My server has been crashing almost on a daily basis. What happens is the server ram gets used up and it becomes unresponsive. When I'm in SSH I can't even do anything as the site has no ram what so ever and my machine is a really nice one 4 gigs i5 processor.

I have hundreds and hundreds of the following in my /var/log/httpd

Code:
::1 - - [03/May/2012:06:16:02 -0700] "OPTIONS * HTTP/1.0" 200 - "-" "Apache (internal dummy connection)"
I've also noticed in my error_log

Code:
[Wed May 02 12:02:40 2012] [error] could not make child process 15144 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15145 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15146 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15147 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15149 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15150 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15152 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15153 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15154 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15155 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15156 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15159 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15160 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15161 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15165 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15166 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15167 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15168 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15169 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15170 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15171 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15172 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15173 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15175 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15176 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15178 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15181 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15182 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15184 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15188 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15189 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15192 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15193 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15194 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15195 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15196 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15197 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15198 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15199 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15200 exit, attempting to continue anyway [Wed May 02 12:02:40 2012] [error] could not make child process 15201 exit, attempting to continue anyway
I've seen several article on the connection dummy issue but I've patched and nothing is working. Godaddy is not providing any support and so far I cannot manage to keep my sever up and it's starting to become a huge pain for me and my websites.

http://vdachev.net/2007/02/01/apache...my-connection/
http://thelinuxguru.blogspot.ca/2008...onnection.html
http://notepad.patheticcockroach.com...my-connection/

Does anyone have any suggestions for me?
 

Advertisement

Advertisement

  #2  
Old 05-26-2012, 08:40 PM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Brian, i'm no server expert but can install parts in them as i do this at work.

Just wondering if you have found a way to fix all this? If you did, what was the fix?

Or did you just get a new server?
 
  #3  
Old 05-27-2012, 06:18 PM
bbrian017's Avatar
bbrian017 bbrian017 is offline
Contributing Member
 
Join Date: 04-01-07
Location: Canada
Posts: 294
iTrader: 0 / 0%
Hi snakeair, a friend of mine and his buddy managed to upgrade Apache to a version that had this bug fixed. I don't however know what they did.
 
  #4  
Old 11-05-2012, 06:33 AM
Natcoweb.'s Avatar
Natcoweb. Natcoweb. is offline
Member
 
Join Date: 09-11-12
Posts: 40
iTrader: 0 / 0%
Have you solved your issue finally?
 
  #5  
Old 11-09-2012, 12:24 PM
bbrian017's Avatar
bbrian017 bbrian017 is offline
Contributing Member
 
Join Date: 04-01-07
Location: Canada
Posts: 294
iTrader: 0 / 0%
Yeah, I moved to a new server lol... the issue was with ram and CPU. who knows...
 
Go Back   Webmaster Forum > Web Development > Web Hosting Forum > Dedicated Servers

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subdomain in other server, get "Great Success ! Apache is working on your cPanel®" basketmen Dedicated Servers 0 06-11-2009 01:13 AM
<input type="image" src="login_button.png" name="login" /> Error in IE !! HELP 2939195631902 Coding Forum 9 02-20-2009 09:43 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 01:41 AM.
Powered by vBulletin
Copyright © 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC