Webmaster Forum

Go Back   Webmaster Forum > The Webmaster Forums > Getting Started With V7N

Getting Started With V7N If you are new to the V7N community this is a good place to start!


Reply
 
LinkBack Thread Tools Display Modes
Share |
  #1 (permalink)  
Old 08-18-2007, 11:48 AM
Cricket's Avatar
No Longer Active
Latest Blog:
None

 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
Post Adding Latest Blog Post To Your V7N Profile

Special Note: Use of this option is limited to V7N members with a minimum of 30 quality posts here in the community.

Steps to add the link for your latest blog post to the member information within your posts ...



Step #1 - Click on User CP from the navigation menu.




Step #2 - Click on Edit Your Details.




Step #3 - Scroll down the page to near the bottom until you see External Blog Feed and enter the URL for your blog feed.




If you do not have an XML feed that uses the type of URL shown in the screenshot, then it may be necessary for you to use a service such as FeedBurner in order to create a standard feed URL. (Those of you using free blog services such as Blogger may need to use FeedBurner.)

Edit: Those of you using blogspot should insert your feed link like the example below.
Code:
http://insert-your-blog-name.blogspot.com/feeds/posts/default?alt=rss
Attached Thumbnails
Adding Latest Blog Post To Your V7N Profile-screen4.jpg   Adding Latest Blog Post To Your V7N Profile-screen2.jpg   Adding Latest Blog Post To Your V7N Profile-screen1.jpg  
Attached Images
 
 
Reply With Quote

Advertisement

Advertisement

  #2 (permalink)  
Old 05-01-2011, 12:51 PM
robjones's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 09-15-09
Location: Texas
Posts: 9,680
iTrader: 0 / 0%
Gotta question. My blog feed is the same blog feed that's been showing on my profile perfectly well all along. Now it's showing a validation error.

Here' the blog feed URL: http://robjones3030.wordpress.com/feed
Here's the blog URL: http://robjones3030.wordpress.com/
Here's the response I get when I check the validator: See error message at this link

This is a freebie/non-monetized blog... so I'm not posting this to get a little link love. I just wanna know if anyone can figure out why it suddenly wont show on my profile here? Looking at the highlighted spots on the error message it seems to be associated with a picture... the "Rob Jones for Pres" banner. Not sure if its the main one or one of the ones at the bottom of a post.

The problem happened when I wrote my last blog post prior to the current one (the current one has "Coddling" in the title. Maybe the problems associated with the banner in the foot of that post? Guess I could remove it, but I'm at a loss as to what caused the problem.

Help?
__________________
-- CAUTION: Not Politically Correct --
 
Reply With Quote
  #3 (permalink)  
Old 05-01-2011, 12:57 PM
snakeair's Avatar
Super Moderator
Latest Blog:
None

 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Rob, when clicking on your feed URL (first link), i am getting page can not be displayed message in IE.

Usually you got to your feed page.
__________________
Staff @WPArena.com
 
Reply With Quote
  #4 (permalink)  
Old 05-01-2011, 01:03 PM
robjones's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 09-15-09
Location: Texas
Posts: 9,680
iTrader: 0 / 0%
I'm at a loss. It's not self hosted... it's on Wordpress' site.

I'm gonna try deleting the footer pic on the post where the problem occurred.
__________________
-- CAUTION: Not Politically Correct --
 
Reply With Quote
  #5 (permalink)  
Old 05-01-2011, 01:06 PM
robjones's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 09-15-09
Location: Texas
Posts: 9,680
iTrader: 0 / 0%
Deleting the pic in that footer doesnt seem to have helped.
__________________
-- CAUTION: Not Politically Correct --
 
Reply With Quote
  #6 (permalink)  
Old 05-01-2011, 01:12 PM
Cricket's Avatar
No Longer Active
Latest Blog:
None

 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
Looks like it is working?
 
Reply With Quote
  #7 (permalink)  
Old 05-01-2011, 01:14 PM
snakeair's Avatar
Super Moderator
Latest Blog:
None

 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Cricket must of waved the magic wand.
__________________
Staff @WPArena.com
 
Reply With Quote
  #8 (permalink)  
Old 05-01-2011, 01:16 PM
robjones's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 09-15-09
Location: Texas
Posts: 9,680
iTrader: 0 / 0%
I'm not discounting the wand theory, but I'm betting it had something to do with the deleted pic. No idea why it did that, but it's what the validator was picking out as the issue. Must have added it wrong. Oh well, thanks for the help guys... looks like we're good now.
__________________
-- CAUTION: Not Politically Correct --
 
Reply With Quote
  #9 (permalink)  
Old 05-01-2011, 01:37 PM
Cricket's Avatar
No Longer Active
Latest Blog:
None

 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
Quote:
Originally Posted by snakeair View Post
Cricket must of waved the magic wand.
All I did was refresh it after he did the fix.
 
Reply With Quote
  #10 (permalink)  
Old 05-30-2011, 10:07 PM
Contributing Member
 
Join Date: 05-12-11
Location: Singapore
Posts: 338
iTrader: 0 / 0%
Hi cricket,

I've followed the instruction but my post doesn't seems to be appear accordingly. Can help to check what is the possible error of my URL?

Thanks a lot!

Cheers.
 
Reply With Quote
  #11 (permalink)  
Old 05-30-2011, 10:25 PM
Cricket's Avatar
No Longer Active
Latest Blog:
None

 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
It looks like your blog feed is redirected to feedburner.
 
Reply With Quote
  #12 (permalink)  
Old 05-30-2011, 10:35 PM
Contributing Member
 
Join Date: 05-12-11
Location: Singapore
Posts: 338
iTrader: 0 / 0%
Hi Cricket,

Thanks for the super quick response. So, is there anything I can do to get it redirect back here? Please advise.

Cheers!
 
Reply With Quote
  #13 (permalink)  
Old 06-18-2011, 08:05 AM
Cricket's Avatar
No Longer Active
Latest Blog:
None

 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
Quote:
Originally Posted by huasang View Post
Hi Cricket,

Thanks for the super quick response. So, is there anything I can do to get it redirect back here? Please advise.

Cheers!
The redirect in on your blog. Feedburner.
 
Reply With Quote
  #14 (permalink)  
Old 09-29-2011, 01:45 AM
MrSS's Avatar
Contributing Member
Latest Blog:
None

 
Join Date: 06-15-11
Location: Makati, PH
Posts: 1,497
iTrader: 0 / 0%
This works perfectly to me before. But I notice the blog post under my username is not updating.
I bet it should reveal the latest post in my blog.
That "11 Secret Fast-Food Menu Items" is posted more or less a month ago.
Any ideas why?
__________________
Find businesses, products and services in the Philippines using this online concierge directory
Advertising agency

facebook.com/V7Network <-- hit "Like" button.
 
Reply With Quote
  #15 (permalink)  
Old 09-29-2011, 10:44 AM
HTMLBasicTutor's Avatar
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 25,581
iTrader: 5 / 100%
Sometimes the parser burps and shows an error.

Did you validate your RSS feed to see if it is broken on your end?
__________________

HTML Basic Tutor - Learn how to code for better SEO
Basic Computer Information - Computer & internet basics for website owners

SEO troubleshooting and review services available. - Pm me.
 
Reply With Quote
  #16 (permalink)  
Old 09-29-2011, 04:41 PM
MrSS's Avatar
Contributing Member
Latest Blog:
None

 
Join Date: 06-15-11
Location: Makati, PH
Posts: 1,497
iTrader: 0 / 0%
I'm sorry to waste your time Sir HTMLBasicTutor. I tried it again now, I just follow the code given by Admin Cricket, replacing some part and boom! it worked again.
__________________
Find businesses, products and services in the Philippines using this online concierge directory
Advertising agency

facebook.com/V7Network <-- hit "Like" button.
 
Reply With Quote
  #17 (permalink)  
Old 09-29-2011, 05:09 PM
HTMLBasicTutor's Avatar
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 25,581
iTrader: 5 / 100%
No problem.
__________________

HTML Basic Tutor - Learn how to code for better SEO
Basic Computer Information - Computer & internet basics for website owners

SEO troubleshooting and review services available. - Pm me.
 
Reply With Quote
  #18 (permalink)  
Old 06-13-2012, 04:20 PM
Sprinkler Buddy's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 08-19-11
Location: FL
Posts: 673
iTrader: 0 / 0%
You must have been reading my mind Cricket, I was wondering how Snake did his. Lol I'll have to try it when my brain isn't so tired. Lol

My blog is up and working. Imagine that! Yeah!!!!
__________________
Don't Keep Replacing Your Pop Up Sprinklers
Protect them with "Sprinkler Buddy"
www.sprinklerbuddy.com
 
Reply With Quote
  #19 (permalink)  
Old 06-13-2012, 05:45 PM
Sprinkler Buddy's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 08-19-11
Location: FL
Posts: 673
iTrader: 0 / 0%
That was easy enough.

Thanks Cricket!
__________________
Don't Keep Replacing Your Pop Up Sprinklers
Protect them with "Sprinkler Buddy"
www.sprinklerbuddy.com
 
Reply With Quote
  #20 (permalink)  
Old 07-25-2012, 03:26 AM
Sprinkler Buddy's Avatar
v7n Mentor
Latest Blog:
None

 
Join Date: 08-19-11
Location: FL
Posts: 673
iTrader: 0 / 0%
Quote:
Originally Posted by techforumskatleo View Post
but i think 30 quality posts is bit too much to get this feature.
Not too many quality forums offer this feature regardless of quality post. Having the 30 quality post in place only helps you in the long run. Personally I think the post count should be higher.
__________________
Don't Keep Replacing Your Pop Up Sprinklers
Protect them with "Sprinkler Buddy"
www.sprinklerbuddy.com
 
Reply With Quote
Go Back   Webmaster Forum > The Webmaster Forums > Getting Started With V7N

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Latest blog post dWhite V7N Forum Support 3 06-26-2009 11:51 AM
need help adding latest blog to profile jasonk1234 V7N Forum Support 3 12-23-2008 10:57 AM
Latest Blog in Profile HostGuy V7N Forum Support 3 09-19-2007 02:33 AM
Adding url in your Forum's profile gariben SEO Forum 7 09-13-2004 03:30 PM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 09:05 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2014 Escalate Media




Search Engine Optimization by vBSEO 3.6.0 RC 2 ©2011, Crawlability, Inc.