Webmaster Forum

Go Back   Webmaster Forum > Marketing Forums > Google Forum

Google Forum Discuss Google related issues.


Closed Thread
 
Thread Tools Display Modes
Share |
  #1  
Old 02-05-2014, 06:51 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,603
iTrader: 5 / 100%
Google Analytics - Feb 4 2014 Stats

Has anyone looked at their Google Analytics stats for Feb 4/14 yet?

It is showing 0 visitors. Don't remember how many there were last night when I checked but it sure wasn't 0!
 

Advertisement

Advertisement

  #2  
Old 02-05-2014, 06:52 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
I have zero stat's for that date as well. This is not good. I know at least 1 person who visited my blog. lol
 
  #3  
Old 02-05-2014, 07:07 AM
Neontope's Avatar
Neontope Neontope is offline
Contributing Member
 
Join Date: 09-21-12
Location: Edinburgh, Scotland
Posts: 166
iTrader: 0 / 0%
Strange, it's showing zero for me for some of my sites and not for others. Pretty sure the sites had some visitors too.
 
  #4  
Old 02-05-2014, 03:20 PM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,603
iTrader: 5 / 100%
Seems to be fixed now.
 
  #5  
Old 02-06-2014, 01:51 AM
Bobwhite Bobwhite is offline
Contributing Member
 
Join Date: 09-16-12
Posts: 276
iTrader: 0 / 0%
But for on 3rd Feb on webmaster tool impressions got decreased drastically..Don't know what happend wrong with it?
 
  #6  
Old 02-06-2014, 03:28 AM
easyarticles easyarticles is offline
Contributing Member
 
Join Date: 03-06-13
Posts: 188
iTrader: 0 / 0%
I doesn't see this type of stats. I think their is some issue in your website.
 
  #7  
Old 02-06-2014, 06:18 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Quote:
Originally Posted by easyarticles View Post
I doesn't see this type of stats. I think their is some issue in your website.
There was no issues with our websites. Bug on Googles end.
 
  #8  
Old 02-06-2014, 06:35 AM
Deepak Kaushik's Avatar
Deepak Kaushik Deepak Kaushik is offline
Contributing Member
 
Join Date: 12-14-13
Location: Delhi
Posts: 127
iTrader: 0 / 0%
Hey, I just checked it and it is still showing Zero visits of my website.
I am little bit shocked. Please help....
Is this mistake by Google end or what ??
 
  #9  
Old 02-06-2014, 07:24 AM
mtubuzz mtubuzz is offline
Contributing Member
 
Join Date: 02-02-14
Location: Delhi
Posts: 67
iTrader: 0 / 0%
My site stats are normal, no changes found in it, pretty consistent this month so far.
 
  #10  
Old 02-06-2014, 09:48 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,603
iTrader: 5 / 100%
All I can find so far regarding this issue is that it has been happening since the latter part of January. Single Day Google Analytics Data Missing
 
  #11  
Old 02-06-2014, 01:09 PM
Messi07's Avatar
Messi07 Messi07 is offline
Contributing Member
 
Join Date: 11-26-12
Location: India
Posts: 70
iTrader: 0 / 0%
ya same here.It shows zero visitors to my blog.But I get daily 2000+ visitors .
 
  #12  
Old 02-06-2014, 09:12 PM
slap_shot slap_shot is offline
Junior Member
 
Join Date: 02-06-14
Posts: 5
iTrader: 0 / 0%
I used to have this problem very frequently in 2013, but it stopped happening to me when my site started to get high daily traffic.
 
  #13  
Old 02-06-2014, 09:32 PM
canny canny is offline
Contributing Member
 
Join Date: 01-27-14
Posts: 51
iTrader: 0 / 0%
There is no such problem on my site.
 
  #14  
Old 02-06-2014, 11:12 PM
pryidevsblog's Avatar
pryidevsblog pryidevsblog is offline
Contributing Member
 
Join Date: 06-06-13
Location: Same as we meet Last time
Posts: 295
iTrader: 0 / 0%
@snakeair and @HTMLBasictutor My analytic show me zero stat's but in 5th Feb not in 4th Feb. Why I see this in 5th Feb??? Do you know why this happen?
 
  #15  
Old 02-07-2014, 06:06 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
There is a forum topic on this.

https://productforums.google.com/for...cs/QUgzuaabqVs
 
  #16  
Old 02-09-2014, 11:24 PM
patricialee83 patricialee83 is offline
Banned
 
Join Date: 01-16-14
Posts: 146
iTrader: 0 / 0%
I have the same problem but not sure if it is because no one really visits my site or there is really something about Analytics this past few weeks?

Quote:
Originally Posted by snakeair View Post
I've read it and it talks about google analytics displaying a blank page and not about statistics.

Last edited by snakeair; 02-10-2014 at 01:45 AM.
 
  #17  
Old 02-10-2014, 12:39 AM
Deepak Kaushik's Avatar
Deepak Kaushik Deepak Kaushik is offline
Contributing Member
 
Join Date: 12-14-13
Location: Delhi
Posts: 127
iTrader: 0 / 0%
Now, My Analytics showing me accurate traffic of 4th Feb 2014 and 5th Feb 2014.
Feeling Happy.
 
  #18  
Old 02-10-2014, 01:48 AM
snakeair snakeair is offline
Super Moderator - Rest in Peace 2018
 
Join Date: 12-31-07
Location: Medford, NJ
Posts: 54,771
iTrader: 3 / 100%
Quote:
Originally Posted by patricialee83 View Post
I have the same problem but not sure if it is because no one really visits my site or there is really something about Analytics this past few weeks?



I've read it and it talks about google analytics displaying a blank page and not about statistics.
Really because it does talk about blank stat's for one day.

Anyways, the bug is fixed as even myself and another member can view stat's for Feb 4th and Feb 5th now.
 
  #19  
Old 02-10-2014, 03:09 AM
techguru's Avatar
techguru techguru is offline
Contributing Member
 
Join Date: 04-21-13
Location: Incredible INDIA :)
Posts: 266
iTrader: 0 / 0%
no problem with my site, it's "173" feb 4th fer 2014

Last edited by techguru; 02-10-2014 at 03:10 AM. Reason: spell mistake
 
  #20  
Old 02-13-2014, 05:05 AM
wiliamrich4 wiliamrich4 is offline
Junior Member
 
Join Date: 12-17-13
Posts: 32
iTrader: 0 / 0%
My site also behave normal.
 
Go Back   Webmaster Forum > Marketing Forums > Google Forum

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google Analytics now brings Real-time Stats xubair Google Forum 6 10-03-2011 12:58 AM
Wordpress MU Stats/Analytics? Robert1215 Blogging Forum 1 02-26-2011 03:24 PM
Strange visitor stats in Google Analytics ccus Google Forum 18 06-05-2009 03:14 AM
Getting Existing Google Stats into your Own Analytics Account Fruit & Veg Google Forum 1 09-07-2007 02:55 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 08:49 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC