Webmaster Forum

Go Back   Webmaster Forum > Web Development > Coding Forum

Coding Forum Problems with your code? Discuss coding issues, including JavaScript, PHP & MySQL, HTML & CSS, Flash & ActionScript, and more.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 03-15-2013, 09:36 AM
sstoney200's Avatar
sstoney200 sstoney200 is offline
Contributing Member
 
Join Date: 12-03-10
Location: Essex, UK
Posts: 279
iTrader: 0 / 0%
Site loading issue.

Hi Guys,

I have transferred two domains for a client away from the guy that created the sites. The transfer is now complete and I've uploaded the files as he provided but one of the domain doesn't load properly. See http://www.morelloworld.com

I've configured the news section with the sql dump and wp-config no problems and that works fine at http://www.morelloworld.com/news/

Just not sure why the home page is doing what it is? I can't seem to see anything else to edit and the guy that transferred it happens to be away till Tuesday so I don't ideally want it to be down for that long.

Anyone have any ideas?

Thanks in advance!

Last edited by snakeair; 03-15-2013 at 09:54 PM.
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 03-15-2013, 11:17 AM
smanaher's Avatar
smanaher smanaher is offline
v7n Mentor
 
Join Date: 03-04-13
Location: Oneonta, NY
Posts: 329
iTrader: 0 / 0%
Sstoney200,

Whatever file is in place of index.html for the home page is a downloadable file. When you visit the news page and then try to visit the home page via the link in the logo, a download occurs. When you try to visit the root directly, it just doesn’t load (probably for the same reason).

Here is what I see in chrome elements panel,

<a href="home.htm">Morelloworld</a>

So, I would take a look at home.htm and see what is up with that.

Hope that helps,

Shawn
 
Reply With Quote
  #3  
Old 03-15-2013, 12:23 PM
searchbliss's Avatar
searchbliss searchbliss is offline
v7n Mentor
 
Join Date: 03-25-06
Location: USA
Posts: 1,676
iTrader: 1 / 100%
Is there an index or default file present?
 
Reply With Quote
  #4  
Old 03-17-2013, 08:12 PM
Lil Mark's Avatar
Lil Mark Lil Mark is offline
Contributing Member
 
Join Date: 08-26-08
Location: Manila, Philippines
Posts: 393
iTrader: 0 / 0%
Quite a a hassle going on to your site. The issue is not on how you coded the site. You need to talk to your host. Your site is not processing the Php.
 
Reply With Quote
  #5  
Old 03-20-2013, 04:36 AM
knightra knightra is offline
Junior Member
 
Join Date: 02-04-13
Posts: 16
iTrader: 0 / 0%
not so much hassle just need to click close link given but it is confusing.
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Coding Forum

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site not loading sometimes z80039 Web Hosting Forum 8 05-07-2012 12:33 AM
[FREE] - How to measure loading speed of your competitors site and your own site csm The Webmaster Marketplace 0 09-09-2010 04:15 PM
Looking to a solution for loading images issue heliosphan Coding Forum 5 05-25-2010 05:24 AM
Why my site is loading twice ? poseidon Coding Forum 4 09-14-2007 02:19 PM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 06:20 AM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC