Webmaster Forum

Go Back   Webmaster Forum > Web Development > Forum Management

Forum Management Discuss forum management topics including forum software, mods & plugins, developing high quality interactive communities, advertising revenue, forum security, dealing with spam, and more. Ideal for forum owners, administrators, and moderators.


Closed Thread
 
Thread Tools Display Modes
Share |
  #1  
Old 04-01-2013, 06:18 AM
stuattpoul stuattpoul is offline
Banned
 
Join Date: 02-04-13
Posts: 195
iTrader: 0 / 0%
please help me to solve this ?

i have forums with dofolow external links in posts and also have all members signatures in dofollow.
but when i open user profile even admin profile.
User home page and signature are shown as no-follow.
i mean in threads it is dofollow but in user profile it is nofollow.
how can i set it to dofollow.
please help me to solve this.

forum versin mybb 1.6.9.
forum site is
http://www.forum.sirfpaisa.com/

Last edited by snakeair; 04-01-2013 at 06:21 AM.
 

Advertisement

Advertisement

  #2  
Old 04-01-2013, 06:27 AM
ScriptMan's Avatar
ScriptMan ScriptMan is offline
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 14,038
iTrader: 4 / 100%
Admin control panel >users and groups > edit user groups > uncheck box Signature links have nofollow enabled?

Repeat for all other user groups.
 
  #3  
Old 04-01-2013, 06:41 AM
stuattpoul stuattpoul is offline
Banned
 
Join Date: 02-04-13
Posts: 195
iTrader: 0 / 0%
Quote:
Originally Posted by ScriptMan View Post
Admin control panel >users and groups > edit user groups > uncheck box Signature links have nofollow enabled?

Repeat for all other user groups.
i already unchecked.
this is not working.
only working in threads but not on member profile page..
 
  #4  
Old 04-01-2013, 09:32 AM
ScriptMan's Avatar
ScriptMan ScriptMan is offline
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 14,038
iTrader: 4 / 100%
Then it might be a "core edit" and not worth the effort. Have you asked at the mybb forum?


EDIT: I have a working demo on my local machine and some test users the profile links are not "no follow". I can only make an educated guess that the people who registered before you unchecked the box have a value inserted into the DB making their profile links no follow. I viewed you site and yours are in fact tagged as "no-follow". The only other thing for you to check is the template. The template maker might have added it there.

Last edited by ScriptMan; 04-01-2013 at 10:38 AM.
 
  #5  
Old 04-01-2013, 09:54 PM
stuattpoul stuattpoul is offline
Banned
 
Join Date: 02-04-13
Posts: 195
iTrader: 0 / 0%
Quote:
Originally Posted by ScriptMan View Post
Then it might be a "core edit" and not worth the effort. Have you asked at the mybb forum?


EDIT: I have a working demo on my local machine and some test users the profile links are not "no follow". I can only make an educated guess that the people who registered before you unchecked the box have a value inserted into the DB making their profile links no follow. I viewed you site and yours are in fact tagged as "no-follow". The only other thing for you to check is the template. The template maker might have added it there.
hi scriptman,
i am not able to edit core features in template. cos i don't know where is exact location of this.
i have created a thread on mybb forums. look this..
HTML Code:
http://community.mybb.com/thread-137076.html
now what should i do...
 
Go Back   Webmaster Forum > Web Development > Forum Management

Closed Thread


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How Solve this Problem? Kuke V7N Forum Support 1 08-24-2011 08:43 AM
SomeOne solve my problem help plz!!!! aaronsmith Google Forum 15 04-05-2011 12:13 AM
Please solve my issue. sakshamthaker Tech Talk 8 08-17-2010 04:31 AM
Anyone can tell me how do solve it? jingwen Google Forum 15 07-15-2009 03:01 AM
Solve this! imaginemn Forum Lobby 28 03-29-2007 09:18 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 06:47 AM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC