Webmaster Forum

Go Back   Webmaster Forum > Web Development > Digital Photography Forum

Digital Photography Forum Focuses on digital photography from a web development standpoint, such as tips for better product photography, lighting, optimizing photographs for web use, best digital camera choices, etc. Additionally, we encourage you to show off your personal shots!


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 06-08-2006, 01:09 PM
DaveyBoy's Avatar
DaveyBoy DaveyBoy is offline
Contributing Member
 
Join Date: 10-13-03
Location: England.
Posts: 3,885
iTrader: 0 / 0%
Memory Stick problems

Got a new digital camera today and when i put the sony memory stick in and try to take photos with it, it appears to be taking them and saving them but when i go to view them it says that the card is empty and there are no files. I tried to format the card via the camera and it popped up 'format error' so i tried to create a folder on the memory stick and it popped up 'system error'

The cam i have only has room for 6 photos internal so i really need to fix this.

I don't think it's the memory stick that's the problem.
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 06-08-2006, 01:25 PM
John Scott's Avatar
John Scott John Scott is offline
Individualist
 
Join Date: 09-27-03
Location: Wherever I want.
Posts: 28,046
iTrader: 4 / 100%
What kind of camera? And is the memory stick the original equipment? If the camera can't format it, I would think it's the wrong kind of memory stick?
 
Reply With Quote
  #3  
Old 06-08-2006, 01:29 PM
DaveyBoy's Avatar
DaveyBoy DaveyBoy is offline
Contributing Member
 
Join Date: 10-13-03
Location: England.
Posts: 3,885
iTrader: 0 / 0%
Sony Cybershot N1.

The thing is, it says it supports Memory Stick Pro Duo so i bought a 1gb one off ebay from a power seller - 50,000 feedback - that's why i don't think it's the stick itself. It's just a bit annoying right now.
 
Reply With Quote
  #4  
Old 06-08-2006, 02:48 PM
Zap's Avatar
Zap Zap is offline
Super Moderator
 
Join Date: 01-15-06
Posts: 13,770
iTrader: 5 / 100%
Maybe the problem is the camera. Do you know anyone with one of those multi-memory stick readers hooked up to their computer? You could try reading and writing to the card without the camera. If you don't know someone with one of those readers, maybe your local computer store has one that they'll let you test it with... a floor model or something.

That will, at least, tell you if the memory stick is the problem or the camera.
 
Reply With Quote
  #5  
Old 06-30-2006, 07:13 AM
Daniel-Z's Avatar
Daniel-Z Daniel-Z is offline
Contributing Member
 
Join Date: 06-19-04
Location: Canada
Posts: 1,498
iTrader: 0 / 0%
Id at least try another memory stick. The one that was intended for the camera as opposed to one off of ebay.
 
Reply With Quote
  #6  
Old 08-06-2006, 08:44 PM
Cricket's Avatar
Cricket Cricket is offline
No Longer Active
 
Join Date: 10-13-03
Location: Texas
Posts: 42,181
iTrader: 0 / 0%
Most Sony's have a switch on the camera to change which memory source you are using. Look near where the memory stick is inserted.

edit: Ooops sorry! Just realized this thread was a few months old. I am sure you have long since solved this.

Last edited by Cricket; 08-06-2006 at 08:48 PM.
 
Reply With Quote
  #7  
Old 08-06-2006, 09:32 PM
DaveyBoy's Avatar
DaveyBoy DaveyBoy is offline
Contributing Member
 
Join Date: 10-13-03
Location: England.
Posts: 3,885
iTrader: 0 / 0%
Haha yeah don't worry It was a dodgy card from ebay

Bought another dodgy one from ebay, but this one works
 
Reply With Quote
  #8  
Old 08-06-2006, 11:08 PM
Daniel-Z's Avatar
Daniel-Z Daniel-Z is offline
Contributing Member
 
Join Date: 06-19-04
Location: Canada
Posts: 1,498
iTrader: 0 / 0%
Good ****t DB
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Digital Photography Forum

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Accessing USB Memory Stick adquick Tech Talk 5 02-28-2007 05:42 PM
Columns stick in Safari rck Web Design Lobby 2 05-25-2005 07:25 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 03:07 AM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC