Webmaster Forum

Go Back   Webmaster Forum > Support Forums > V7N Forum Support

V7N Forum Support Have a problem with the V7N Forums? Get support here.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 06-27-2017, 01:15 AM
admitcard's Avatar
admitcard admitcard is offline
Contributing Member
 
Join Date: 06-03-17
Location: Hyderabad
Posts: 84
iTrader: 0 / 0%
How to Embed Youtube Videos in vbulletin forum

Hello Guys,

I face this problem while giving reply to some thread,

How to Embed Youtube Video in V7n Vbulletin forum?

If anyone Know how to implement, reply to this thread.
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 06-27-2017, 04:54 AM
ScriptMan's Avatar
ScriptMan ScriptMan is online now
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 13,448
iTrader: 4 / 100%
The answer will vary depending upon the script mods.

At this forum all you have to do is copy the full URL to the body of the post adding no tags and the scripts will do the rest.

Example:

https://www.youtube.com/watch?v=oQONAFOX5QE

The confusing part is that when you preview your post it will look like this:

https: //www.youtube.com/watch?v=oQONAFOX5QE



reference the how to post: http://www.v7n.com/forums/getting-st...ideos-v7n.html

but after posting the video will appear as it does above.

Last edited by ScriptMan; 06-27-2017 at 04:58 AM.
 
Reply With Quote
  #3  
Old 06-29-2017, 07:51 AM
LMD's Avatar
LMD LMD is online now
Contributing Member
 
Join Date: 11-04-12
Location: Where my wife tells me to be. :)
Posts: 6,150
iTrader: 0 / 0%
Maybe it's me, but when pasting the URL in the window using IE 11, the videos don't seem to work. it works in FF and Chrome, but not IE 11.
 
Reply With Quote
  #4  
Old 07-01-2017, 01:38 PM
ScriptMan's Avatar
ScriptMan ScriptMan is online now
Super Moderator
 
Join Date: 02-10-07
Location: Central Kentucky
Posts: 13,448
iTrader: 4 / 100%
Other than to test my HTML I don't use IE at all. I just don't feel like it is as safe.
 
Reply With Quote
  #5  
Old 07-07-2017, 09:50 AM
vaguar vaguar is offline
Contributing Member
 
Join Date: 07-02-16
Posts: 1,022
iTrader: 0 / 0%
I've been able to embed a video only once, many months ago. Hasn't worked for me since. I use Safari & Firefox.
 
Reply With Quote
Go Back   Webmaster Forum > Support Forums > V7N Forum Support

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to increase youtube views or likes? jeet Multimedia Video 12 05-24-2017 10:50 PM
Ideas for Your Small Businessís YouTube Channel HTMLBasicTutor Multimedia Video 1 04-18-2017 10:58 PM
youtube and take downs Silverbee Internet Legal Issues 2 04-14-2017 12:37 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 09:26 PM.
Powered by vBulletin
Copyright © 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC