Webmaster Forum

Go Back   Webmaster Forum > Web Development > Coding Forum

Coding Forum Problems with your code? Discuss coding issues, including JavaScript, PHP & MySQL, HTML & CSS, Flash & ActionScript, and more.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 09-16-2008, 06:20 AM
Julie's Avatar
Julie Julie is offline
v7n Mentor
 
Join Date: 02-23-04
Location: Ohio
Posts: 11,127
iTrader: 0 / 0%
I have a problem!

Is anyone here familiar with drupal? Let me explain my problem.

I have been working for sometime on a new "theme" for my drupal site. I have been working on it on a separate domain with the same version of drupal installed as the site I intend to use the theme. Everything worked great there, so I went to upload the theme and enable it... and I have run into a problem.

There are "blocks" that it will now not let me disable, and I am unable to move items into the right column. I switched the theme back to what it was, and it will allow me to move the blocks around, however, it will still not let me disable certain blocks. Mind you, these aren't blocks that need to be enabled by default...so there is no reason it should be disallowing me.

I did not have this problem on the test domain.

Does anyone have a clue what it could be? Could a file have gotten corrupted, or maybe a database?
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 09-16-2008, 09:23 AM
ZunuZunu ZunuZunu is offline
Contributing Member
 
Join Date: 09-04-08
Posts: 363
iTrader: 3 / 100%
imo, you should post it on drupal forum (if they have any)
 
Reply With Quote
  #3  
Old 09-16-2008, 09:44 AM
Julie's Avatar
Julie Julie is offline
v7n Mentor
 
Join Date: 02-23-04
Location: Ohio
Posts: 11,127
iTrader: 0 / 0%
I did. No response yet from them.

IMO, alot of the users there are, um, not the brightest.

If all else fails I will have to reinstall drupal, connect to database, and then upload theme.... and then hope all is well.

My drupal install as is now has been customized alot, so I am wondering if that has anything to do with it. Hmm.
 
Reply With Quote
  #4  
Old 09-16-2008, 01:40 PM
ZunuZunu ZunuZunu is offline
Contributing Member
 
Join Date: 09-04-08
Posts: 363
iTrader: 3 / 100%
I never used drupal and now don't have enough time to study it, so I can't help. Sorry.
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Coding Forum

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Google's China Problem (and China's Google Problem) - NYTimes Sunday Mag (4/23/06) Julie Google Forum 4 10-26-2009 02:54 PM
Problem with godaddy. Post your problem here!! charlesgan Web Hosting Forum 12 04-22-2009 08:41 AM
Problem with text looking funky on windows… maybe an anti aliasing problem? jpf566 Web Design Lobby 2 07-09-2008 06:40 AM
Hello again. a little problem with css Jackassboy Coding Forum 8 10-29-2007 04:36 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 01:55 PM.
Powered by vBulletin
Copyright © 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC