Webmaster Forum

Go Back   Webmaster Forum > The Webmaster Forums > Tech Talk

Tech Talk Discuss computer issues, tech gadgets and hardware, operating systems, browsers, broadband and wireless, virus, trojan, and spyware help.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 06-08-2009, 08:11 AM
inijames inijames is offline
Junior Member
 
Join Date: 06-07-09
Posts: 5
iTrader: 0 / 0%
Dreamweaver Template Updating Issue

I have a rather strange problem. I made changes to the template of my website, and the changes were reflected in my pages locally. However, when I upload the pages to the server, the changes to the template aren't shown. Even after I create a new page with the new template and upload this page, the page that appears on the internet has the old template design. Has anyone got any ideas?
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 06-08-2009, 08:30 AM
StarLab's Avatar
StarLab StarLab is offline
v7n Mentor
 
Join Date: 10-29-07
Location: Ontario, Canada
Posts: 3,444
iTrader: 0 / 0%
Try a hard refresh by hitting CTRL-F5. (Or CTRL-R for some browsers like Safari)

Caching might also be an issue, but the changes should show up eventually in this case. Try the above first.

HTH
 
Reply With Quote
  #3  
Old 06-08-2009, 08:49 AM
inijames inijames is offline
Junior Member
 
Join Date: 06-07-09
Posts: 5
iTrader: 0 / 0%
This is a problem that has been going on for a few weeks. It also happened very suddenly - one moment it was updating fine, and the next it was refusing to show the changes.
 
Reply With Quote
  #4  
Old 06-08-2009, 08:59 AM
StarLab's Avatar
StarLab StarLab is offline
v7n Mentor
 
Join Date: 10-29-07
Location: Ontario, Canada
Posts: 3,444
iTrader: 0 / 0%
Perhaps consult with your hosting's support. See if they've changed anything recently. They should be able to shed some light on the problem.

I don't use DW a whole lot these days plus mines an old version. I'm just shooting at the obvious here.
 
Reply With Quote
  #5  
Old 06-08-2009, 10:04 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,591
iTrader: 5 / 100%
1. Try clearing your browser cache
Clear Web Browser History Firefox
Clear Web Browser History Internet Explorer

If that doesn't work:

2. Your ISP maybe caching the net. See if you can see the updated page via a proxy server. e.g. Proxify If you can now see it, then the ISP is caching.
 
Reply With Quote
  #6  
Old 06-08-2009, 12:21 PM
inijames inijames is offline
Junior Member
 
Join Date: 06-07-09
Posts: 5
iTrader: 0 / 0%
Even if I reset my browser or look on a different computer I can't see it.

Unfortunately, proxies are blocked in the country I am in (Qatar).

I have tried uploading a page from a different computer, which made no difference, which suggests that it is not a problem with my version of dreamweaver, so I have taken your advice and contact the server.

Thanks for the tips!
 
Reply With Quote
  #7  
Old 06-09-2009, 08:07 AM
kellogg9's Avatar
kellogg9 kellogg9 is offline
Contributing Member
 
Join Date: 06-03-09
Posts: 71
iTrader: 0 / 0%
Sounds like your hosting company is caching the page, or rather your website on your hoster's CP seems to be looking into a different folder where the old htm file still exists. If you have ftp access i recommend you roam through the directories for the old file and remove it.

Last edited by kellogg9; 06-09-2009 at 08:29 AM.
 
Reply With Quote
  #8  
Old 06-09-2009, 09:57 AM
HTMLBasicTutor's Avatar
HTMLBasicTutor HTMLBasicTutor is offline
Administrator
 
Join Date: 10-29-07
Location: Canada
Posts: 26,591
iTrader: 5 / 100%
Are you sure that you are overwriting the existing page(s) with the new version?
 
Reply With Quote
  #9  
Old 06-11-2009, 07:24 AM
inijames inijames is offline
Junior Member
 
Join Date: 06-07-09
Posts: 5
iTrader: 0 / 0%
I've been in contact with the hosting company, but I have just noticed that the pages are also previewing with the old template, despite displaying in Dreamweaver with the new template. So it can't be a caching issue.

I am not sure at all that I am overwriting the new pages! I keep searching for this issue but don't seem to be able to find a thread where someone has had the exact same problem as me before.
 
Reply With Quote
Go Back   Webmaster Forum > The Webmaster Forums > Tech Talk

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dreamweaver 8.0: How to apply template with a correct link path? Defcon Web Design Lobby 2 10-31-2008 02:27 AM
Issue with template knight76 Web Design Lobby 6 02-28-2008 10:12 AM
Dreamweaver Template and links lajones3 Coding Forum 9 08-20-2007 07:01 AM
DWT - Dreamweaver Web Template dongan Web Design Lobby 7 05-22-2007 07:14 PM
Dreamweaver Template Not Updating sem4u Web Design Lobby 4 07-13-2004 02:06 PM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 12:15 AM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC