Webmaster Forum

Go Back   Webmaster Forum > Web Development > Web Design Lobby

Web Design Lobby Forum for general web design issues not specific to scripting or graphics.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 11-28-2006, 03:10 PM
1more's Avatar
1more 1more is offline
Senior Member
 
Join Date: 06-22-06
Posts: 147
iTrader: 1 / 100%
My banner is all screwed up in IE..help!

hey guys,

My website (in sig) is having a problem in Internet Explorer.

In FF and Netscape, it looks fine, with the header taking up all 100% of the top screen like its supposed to.

In internet explorer, it stops about 2 inches from the end, and interjects one of my add programs, which SHOULD be underneath the banner ..

anyone want to look at my coding and help?

matt
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 11-28-2006, 03:12 PM
1more's Avatar
1more 1more is offline
Senior Member
 
Join Date: 06-22-06
Posts: 147
iTrader: 1 / 100%
ok, it won't let me attach it to my sig any more...

so, here's the address

www .1morebike .com
 
Reply With Quote
  #3  
Old 11-28-2006, 03:16 PM
Atom's Avatar
Atom Atom is offline
Senior Member
 
Join Date: 10-12-03
Location: Tennessee, USA
Posts: 32,608
iTrader: 0 / 0%
Quote:
Originally Posted by 1more View Post
ok, it won't let me attach it to my sig any more... ...
FYI, your sig linking will be editable when you reach 50 posts.
 
Reply With Quote
  #4  
Old 11-28-2006, 03:23 PM
1more's Avatar
1more 1more is offline
Senior Member
 
Join Date: 06-22-06
Posts: 147
iTrader: 1 / 100%
yup, just noticed that. thanks.
 
Reply With Quote
  #5  
Old 11-28-2006, 03:27 PM
Atom's Avatar
Atom Atom is offline
Senior Member
 
Join Date: 10-12-03
Location: Tennessee, USA
Posts: 32,608
iTrader: 0 / 0%
y/w
 
Reply With Quote
  #6  
Old 11-28-2006, 03:42 PM
suzjor's Avatar
suzjor suzjor is offline
v7n Mentor
 
Join Date: 07-26-06
Location: Texas
Posts: 3,410
iTrader: 1 / 100%
I see a broken tag here:
Quote:
<p><h3><font color="white">Motorcylce Classifieds Online- The best place to buy or sell your Motorcycle is here at www.1morebike.com ! </h3></P
needs </p> not sure if that is it...still looking at your code but fix that and see.
 
Reply With Quote
  #7  
Old 11-28-2006, 04:54 PM
1more's Avatar
1more 1more is offline
Senior Member
 
Join Date: 06-22-06
Posts: 147
iTrader: 1 / 100%
cool, just fixed it, thanks
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Web Design Lobby

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webhostingboy.com Anyone Else got screwed? Shadowess Web Hosting Forum 43 12-06-2007 08:02 PM
If All You Do Is SEO, You're Screwed peter_d SEO Forum 3 05-21-2007 12:21 AM
Help, I screwed up Gallery! South Coding Forum 3 02-23-2004 07:51 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 02:08 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC