Webmaster Forum

Go Back   Webmaster Forum > Web Development > Web Design Lobby

Web Design Lobby Forum for general web design issues not specific to scripting or graphics.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 05-03-2007, 11:44 AM
fatweb fatweb is offline
Junior Member
 
Join Date: 05-03-07
Posts: 1
iTrader: 0 / 0%
Lightbulb Upload Image into site

Hello guys!
I am have a problem uploading my images into site.I already uploaded but when I go to the site the images doesn't come up.What should I do? I am using cpanel.
Thank you
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 05-07-2007, 05:55 AM
GiorgosK's Avatar
GiorgosK GiorgosK is offline
Senior Member
 
Join Date: 01-17-07
Location: Geoland.org
Posts: 250
iTrader: 1 / 100%
This is not the support section, admin should probably repost it in a appropriate forum.
 
Reply With Quote
  #3  
Old 05-07-2007, 11:46 PM
kos's Avatar
kos kos is offline
Coding Tiger
 
Join Date: 04-13-07
Location: .ro
Posts: 4,029
iTrader: 3 / 100%
After uploading, try to refresh the data you have in folders
(Like in Windows -- F5 -- Refresh )

See if you have that option.
 
Reply With Quote
  #4  
Old 05-08-2007, 12:10 AM
Aztral's Avatar
Aztral Aztral is offline
Contributing Member
 
Join Date: 04-22-07
Posts: 73
iTrader: 0 / 0%
Maybe double check your image tags, URL tags to make sure they specify the correct path & filename too.
 
Reply With Quote
  #5  
Old 06-06-2007, 06:03 AM
sourcer's Avatar
sourcer sourcer is offline
Member
 
Join Date: 11-29-06
Posts: 62
iTrader: -1 / 0%
Quote:
Originally Posted by fatweb View Post
Hello guys!
I am have a problem uploading my images into site.I already uploaded but when I go to the site the images doesn't come up.What should I do? I am using cpanel.
Thank you
Perhaps you should check your image extension, it happened to me some times:

the image was named image.JPG instead of image.jpg
 
Reply With Quote
  #6  
Old 07-07-2007, 01:00 PM
KeithCash's Avatar
KeithCash KeithCash is offline
v7n Mentor
 
Join Date: 03-14-06
Location: Montevallo Alabama
Posts: 1,334
iTrader: 0 / 0%
Quote:
Originally Posted by fatweb View Post
Hello guys!
I am have a problem uploading my images into site.I already uploaded but when I go to the site the images doesn't come up.What should I do? I am using cpanel.
Thank you
Use Ftp on the site, that way you will be able to see them if the uploaded correctly

Cheers
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Web Design Lobby

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need image upload script SVB Coding Forum 5 06-14-2004 02:52 PM
Image upload for phpbb Jazzee Coding Forum 7 11-19-2003 03:24 PM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 10:12 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC