Webmaster Forum

Go Back   Webmaster Forum > Web Development > Web Design Lobby

Web Design Lobby Forum for general web design issues not specific to scripting or graphics.


Reply
 
Thread Tools Display Modes
Share |
  #1  
Old 12-03-2007, 06:31 AM
Fivetide's Avatar
Fivetide Fivetide is offline
Contributing Member
 
Join Date: 11-22-07
Location: Preston
Posts: 77
iTrader: 0 / 0%
Exclamation google picked up the wrong page ?

Hi google crawled my website for the first time yesterday.
I looked in webmaster tools and under site all it had crawled was my webhosting page that no longer has a link on my main page, the link now goes to my main hosting site.

all it says now is this

simplemaual.com/webhosting.html
Menu:. Menu Walk Throughs. Microsoft; Linux; Mac; Other. The Main Site. Blog; Advertise your stuff. Other Sites. Website Hosting; Computers; Laptops ...

Adove is what is on my main right hand nav bar

this is what is in my code

Code:
<meta name="description" content="Simple Manuals was created to help people find easy howto&rsquo;s and help other people with their own simple step by step guides. Community driven by contributions. A picture speaks a thousand works." /> <meta name="keywords" content="simple,manuals,howto,help,show me,how,preston,learn,guides,pictures,software,hosting,web design," />

Unless it crawled a couple of weeks ago and its only just showing the info ?

Anyone seen this before ?
 
Reply With Quote

Advertisement

Advertisement

  #2  
Old 12-03-2007, 06:51 AM
edd edd is offline
Member
 
Join Date: 12-01-07
Location: Ny
Posts: 35
iTrader: 0 / 0%
I'm pretty sure google doesn't use meta tags for anything anymore. They are more for displaying what everyone sees. They focus on what comes first (top left to bottom right), and focus on bigger text (h1, h2, h3, h4, strong, italics, and links). You need to get links which point to the page and describe it along with having good keywords (but not too many times).
 
Reply With Quote
  #3  
Old 12-03-2007, 09:27 AM
Fivetide's Avatar
Fivetide Fivetide is offline
Contributing Member
 
Join Date: 11-22-07
Location: Preston
Posts: 77
iTrader: 0 / 0%
Yeah i used http://www.gritechnologies.com/tools/spider.go to see what google has on record and it must have crawled while I was working on it. Hopfully it will crawl again soon.
 
Reply With Quote
Go Back   Webmaster Forum > Web Development > Web Design Lobby

Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong Traffic, Wrong Keyword for Wrong Site! Jonathan_Hue SEO Forum 22 03-18-2008 05:33 PM
Iwebtools future page rank prediction is wrong! ramanean SEO Forum 15 12-24-2006 11:38 AM
IE Page Code Errors - What's wrong? cleo Coding Forum 5 04-22-2006 09:59 PM
Boy did google get my sites wrong. dlefttolhcs Google Forum 3 08-10-2005 10:13 PM
Reading the Wrong page Andy Google Forum 2 03-29-2004 11:56 AM


V7N Network
Get exposure! V7N I Love Photography V7N SEO Blog V7N Directory


All times are GMT -7. The time now is 01:11 PM.
Powered by vBulletin
Copyright 2000-2014 Jelsoft Enterprises Limited.
Copyright © 2003 - 2018 VIX-WomensForum LLC